04 dodge ram hemi o2sim. This message board is for old type of o2simulators (1996-2012). It is no loger applicable to SMART O2simulator sold on www.o2simulator.com. Visit main site for product information and support. www.o2simulator.com Log Out | Topics | Search
Moderators | Edit Profile

Universal O2 simulator Support Forum. » Car model specific » Dodge » 04 dodge ram hemi o2sim « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

jared
Posted on Friday, December 09, 2005 - 2:28 am:   

Yall told me That I needed the dual o2 sim but Im not sure how to install. Is this sim going to connect to both o2 sensors and if they do how do i do this. Yhe instructions dont explain.
Thanks
Top of pagePrevious messageNext messageBottom of page Link to this message

o2sim_support (Admin)
Username: Admin

Registered: 9-2004
Posted on Saturday, December 10, 2005 - 5:44 am:   

You connect o2sim power (Red Black) to one of the o2sensors (either one), connect one White to the same o2sensor, and connect second White to the other one. Your o2sensor wires are Grey,Black,White,White where Grey-Ground, Black -SIgnal and one of the White wires is power.
Top of pagePrevious messageNext messageBottom of page Link to this message

jared
Posted on Sunday, December 11, 2005 - 1:55 am:   

When i tested the white wires all I got was like 4v from one
Also the sim that yall sent does not look like the ones on your site. The one I have has no led light to see.
Top of pagePrevious messageNext messageBottom of page Link to this message

jared
Posted on Sunday, December 11, 2005 - 2:02 am:   

This is how I connected.
(black sim) to (grey sensor)
(white sim) to (black sensor)
(red sim) to (white sensor)
after 50 miles the check engine light came on
Top of pagePrevious messageNext messageBottom of page Link to this message

o2sim_support (Admin)
Username: Admin

Registered: 9-2004
Posted on Sunday, December 11, 2005 - 5:04 am:   

As far as red LED the led now is internal, you can see it blink through expoxy. The color is green.
Did you connect white o2sim wire to both sensors? Did you cut o2sensor black wire?
Does the led blink when the car is running?
The output should be cycle between 2.5-3.5v
Top of pagePrevious messageNext messageBottom of page Link to this message

Jared
Posted on Monday, December 12, 2005 - 4:08 am:   

Ok but I still did not see the led. Yes both sensor are conected. I also cut o2 sensor black wires.
I dont know what could be wrong
Top of pagePrevious messageNext messageBottom of page Link to this message

o2sim_support (Admin)
Username: Admin

Registered: 9-2004
Posted on Tuesday, December 13, 2005 - 5:38 am:   

Connect o2sim Red/Black wires to 9V battery. If you do not see internal led blink let us know and we will send replacement unit.
thank you
Top of pagePrevious messageNext messageBottom of page Link to this message

jared
Posted on Thursday, December 15, 2005 - 1:43 am:   

I did get a light. I checeked my wires again.
Out of the two white wires i get .763 v on one wire. On the black and grey wire I get 4v. Please cal me 504-343-8018 or give me a number to call you
Top of pagePrevious messageNext messageBottom of page Link to this message

o2sim_support (Admin)
Username: Admin

Registered: 9-2004
Posted on Sunday, December 18, 2005 - 5:09 am:   

Jared, please send us email with your address so we can ship you replacement.thank you
Top of pagePrevious messageNext messageBottom of page Link to this message

jared
Posted on Sunday, December 18, 2005 - 8:04 pm:   

I sent my adress but I still need to know which white wire to use. I only get .763 on one.
Top of pagePrevious messageNext messageBottom of page Link to this message

jared
Posted on Wednesday, December 21, 2005 - 3:57 am:   

How will I have to connect the new one?
Top of pagePrevious messageNext messageBottom of page Link to this message

jared
Posted on Saturday, December 24, 2005 - 2:31 am:   

I recieved my new one but you still never expained to about the wires
Top of pagePrevious messageNext messageBottom of page Link to this message

o2sim_support (Admin)
Username: Admin

Registered: 9-2004
Posted on Tuesday, January 03, 2006 - 10:51 pm:   

The o2sim output should be around 2.5-3.5 volts.
Grey is Ground, Black is Signal
Top of pagePrevious messageNext messageBottom of page Link to this message

jared
Posted on Wednesday, January 11, 2006 - 2:34 pm:   

The light is blinking now but check engine light still comes on
Top of pagePrevious messageNext messageBottom of page Link to this message

jared
Posted on Friday, January 13, 2006 - 3:04 am:   

Now the light stays on
Top of pagePrevious messageNext messageBottom of page Link to this message

jared
Posted on Sunday, January 15, 2006 - 6:48 am:   

????????????????????
Top of pagePrevious messageNext messageBottom of page Link to this message

o2sim_support (Admin)
Username: Admin

Registered: 9-2004
Posted on Wednesday, January 18, 2006 - 3:59 pm:   

Jared, i am not sure what to try next.
Send me your paypal info i will refund your purchase.
Top of pagePrevious messageNext messageBottom of page Link to this message

FSTRK
Posted on Tuesday, February 28, 2006 - 5:29 am:   

Just a heads up, on my truck if I connect the sim ground to the grey wire it shorts out the system and the truck dumps fuel out the exhaust. I have to use the heater return for gtound which is the white wire which does not have battery positive voltage on it.

Also, you have to check voltage and operation while the truck is running as the sensor is controlled by the ASD relay which will turn it off after a few seconds of turning the key on without starting the motor. Hope this helps.
Top of pagePrevious messageNext messageBottom of page Link to this message

o2sim_support (Admin)
Username: Admin

Registered: 9-2004
Posted on Tuesday, February 28, 2006 - 6:16 am:   

FSTRK, were you be able to successfully connect o2sim?
Top of pagePrevious messageNext messageBottom of page Link to this message

Summer
Posted on Friday, September 30, 2011 - 7:20 am:   

I'm impressed by your writing. Are you a poferssoinal or just very knowledgeable?

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration